Redis Labs - Service Status
Instance failure
Incident Report for Redis Labs
Resolved
This incident has been resolved.
Posted 15 days ago. Sep 30, 2019 - 19:10 UTC
Investigating
We are experiencing instance failure on AWS/eu-west-1, this may affect resources that have the following pattern in their endpoint: c3502.eu-west-1-3
Posted 15 days ago. Sep 30, 2019 - 18:39 UTC