Redis Labs - Service Status
Scheduled Maintenance
Incident Report for Redis Labs
Resolved
This incident has been resolved.
Posted Oct 26, 2020 - 09:31 UTC
Monitoring
Service maintenance on AWS/ap-northeast-1 applies to all resources with the following pattern in their endpoint : c1531.ap-northeast-1-mz
Posted Oct 26, 2020 - 07:02 UTC
This incident affected: AWS/Pro (c1531).