Redis Labs - Service Status
Instance failure
Incident Report for Redis Labs
Resolved
This incident has been resolved.
Posted Mar 21, 2020 - 23:26 UTC
Investigating
We are experiencing instance failure on AWS/eu-central-1, this may affect resources that have the following pattern in their endpoint: c2111.eu-central-1-mz
Posted Mar 21, 2020 - 22:45 UTC
This incident affected: AWS/Pro (c2111).