Redis Labs - Service Status
Scheduled Maintenance
Incident Report for Redis Labs
Resolved
This incident has been resolved.
Posted Jun 20, 2021 - 14:03 UTC
Monitoring
Service maintenance on AWS/ap-southeast-2 applies to all resources with the following pattern in their endpoint : c5207.ap-southeast-2-mz
Posted Jun 20, 2021 - 12:30 UTC
This incident affected: AWS/Flexible (c5207).