Redis Labs - Service Status
Urgent maintenance
Incident Report for Redis Labs
Resolved
This incident has been resolved.
Posted Oct 25, 2020 - 07:26 UTC
Monitoring
Maintenance on AWS/sa-east-1 applies to some of the resources with the following pattern in their DNS: c109.sa-east-1-1
Posted Oct 25, 2020 - 07:10 UTC
This incident affected: AWS/sa-east-1 (c109.sa-east-1-1).