Redis Labs - Service Status
Network Issues
Incident Report for Redis Labs
Resolved
This incident has been resolved.
Posted Oct 22, 2020 - 03:17 UTC
Investigating
We are experiencing some network issues on AWS/ap-northeast-1
Posted Oct 22, 2020 - 02:54 UTC
This incident affected: AWS/ap-northeast-1 (c1.ap-northeast-mz-1, c54.ap-northeast-1-2) and AWS/Pro (c1531, c2613, c5982, c8145).