Redis Labs - Service Status
Urgent maintenance
Incident Report for Redis Labs
Resolved
This incident has been resolved.
Posted Jul 28, 2020 - 19:05 UTC
Monitoring
Maintenance on AWS/ap-south-1 applies to some of the resources with the following pattern in their DNS: c212.ap-south-1-1
Posted Jul 28, 2020 - 17:28 UTC
This incident affected: AWS/ap-south-1 (c212.ap-south-1-1).