Redis Labs - Service Status
Urgent maintenance
Incident Report for Redis Labs
Resolved
This incident has been resolved.
Posted Jun 09, 2021 - 12:03 UTC
Monitoring
Maintenance on GCP/us-central1 applies to some of the resources with the following pattern in their DNS: c14418.us-central1-mz
Posted Jun 09, 2021 - 10:43 UTC