Redis Labs - Service Status
Instance failure
Incident Report for Redis Labs
Resolved
This incident has been resolved.
Posted 28 days ago. Sep 17, 2019 - 02:56 UTC
Investigating
We are experiencing instance failure on AWS/us-east-1, this may affect resources that have the following pattern in their endpoint: c1855.us-east-1-mz
Posted 28 days ago. Sep 17, 2019 - 02:09 UTC