Redis Labs - Service Status
Urgent maintenance
Incident Report for Redis Labs
Resolved
This incident has been resolved.
Posted 19 days ago. Sep 26, 2019 - 21:53 UTC
Monitoring
Maintenance on AWS/us-east-1 applies to some of the resources with the following pattern in their DNS: c8.us-east-1-2
Posted 19 days ago. Sep 26, 2019 - 21:19 UTC
This incident affected: AWS/us-east-1 (AWS/c8.us-east-1-2).