Redis Labs - Service Status
Instance failure
Incident Report for Redis Labs
Resolved
This incident has been resolved.
Posted about 1 month ago. Sep 06, 2019 - 04:15 UTC
Investigating
We are experiencing instance failure on AWS/us-west-2, this may affect resources that have the following pattern in their endpoint: c4639.us-west-2-mz
Posted about 1 month ago. Sep 06, 2019 - 03:10 UTC