Redis Labs - Service Status
Urgent maintenance
Incident Report for Redis Labs
Resolved
Maintenance completed.
Posted about 1 month ago. Sep 10, 2019 - 12:25 UTC
Monitoring
Maintenance on AWS/us-east-1 applies to some of the resources with the following pattern in their DNS: c10.us-east-1-3, c14.us-east-1-2
Posted about 1 month ago. Sep 10, 2019 - 11:40 UTC
This incident affected: AWS/us-east-1 (AWS/c10.us-east-1-3, AWS/c14.us-east-1-2).