Redis Labs - Service Status
Urgent maintenance
Incident Report for Redis Labs
Resolved
This incident has been resolved.
Posted Mar 23, 2020 - 10:15 UTC
Monitoring
Maintenance on GCP/us-east-4 to some of the resources with the following pattern in their DNS: c5683.us-east4-3
Posted Mar 23, 2020 - 10:10 UTC
This incident affected: GCP/Pro (c5683).