Redis Labs - Service Status
Instance failure
Incident Report for Redis Labs
Resolved
This incident has been resolved.
Posted Jan 08, 2021 - 01:49 UTC
Investigating
We are experiencing instance failure on GCP/asia-east1, this may affect resources that have the following pattern in their endpoint: c58.asia-east1-2
Posted Jan 08, 2021 - 01:23 UTC
This incident affected: GCP/asia-east1 (c58.asia-east1-2).