Redis Labs - Service Status
Instance failure
Incident Report for Redis Labs
Resolved
This incident has been resolved.
Posted about 1 month ago. Sep 09, 2019 - 04:47 UTC
Investigating
We are experiencing instance failure on AWS/us-east-1, this may affect resources that have the following pattern in their endpoint: c8.us-east-1-4
Posted about 1 month ago. Sep 09, 2019 - 03:45 UTC
This incident affected: AWS/us-east-1 (AWS/c8.us-east-1-4).