Redis Labs - Service Status
Instance failure
Incident Report for Redis Labs
Resolved
This incident has been resolved.
Posted Jul 24, 2020 - 02:57 UTC
Investigating
We are experiencing instance failure on Azure/West Europe, this may affect resources that have the following pattern in their endpoint: c236.westeu-mz
Posted Jul 24, 2020 - 02:16 UTC
This incident affected: Azure/West Europe (c236.westeu-mz).