Redis Labs - Service Status
Urgent maintenance
Incident Report for Redis Labs
Resolved
This incident has been resolved.
Posted Jun 16, 2021 - 16:38 UTC
Monitoring
Maintenance on GCP/us-central1 applies to some of the resources with the following pattern in their DNS: c10916.us-central1-6
Posted Jun 16, 2021 - 15:28 UTC
This incident affected: GCP/Flexible (c10916).