Redis Labs - Service Status
Instance failure
Incident Report for Redis Labs
Resolved
This incident has been resolved.
Posted 14 days ago. Oct 01, 2019 - 17:01 UTC
Investigating
We are experiencing instance failure on AWS/us-west2, this may affect resources that have the following pattern in their endpoint: c137.us-west2
Posted 14 days ago. Oct 01, 2019 - 16:46 UTC
This incident affected: GCP/us-west2 (GCP/c137.us-west2).