Redis Labs - Service Status
Instance failure
Incident Report for Redis Labs
Resolved
This incident has been resolved.
Posted Aug 04, 2020 - 19:23 UTC
Update
We are continuing to investigate this issue.
Posted Aug 04, 2020 - 19:05 UTC
Investigating
We are experiencing instance failure on AWS/eu-west-1, this may affect resources that have the following pattern in their endpoint: c5693.eu-west-1-2
Posted Aug 04, 2020 - 18:55 UTC
This incident affected: AWS/Pro (c5693).