Redis Labs - Service Status
Urgent maintenance
Incident Report for Redis Labs
Resolved
This incident has been resolved.
Posted Mar 21, 2020 - 10:04 UTC
Monitoring
Maintenance on AWS/ap-northeast-1 applies to some of the resources with the following pattern in their DNS: c54.ap-northeast-1-2
Posted Mar 21, 2020 - 09:23 UTC
This incident affected: AWS/ap-northeast-1 (c54.ap-northeast-1-2).