Redis Labs - Service Status
Scheduled Maintenance
Incident Report for Redis Labs
Resolved
This incident has been resolved.
Posted Mar 26, 2020 - 03:50 UTC
Monitoring
Service maintenance on AWS/eu-central-1 applies to all resources with the following pattern in their endpoint : c55.eu-central-1-1
Posted Mar 26, 2020 - 00:00 UTC
This incident affected: AWS/eu-central-1 (c55.eu-central-1-1).