Redis Labs - Service Status
Scheduled Maintenance
Incident Report for Redis Labs
Resolved
This incident has been resolved.
Posted Jun 15, 2021 - 19:33 UTC
Monitoring
Service maintenance on ap-south-1 applies to all resources with the following pattern in their endpoint : c5463.ap-south-1-mz
Posted Jun 15, 2021 - 19:02 UTC
This incident affected: AWS/Flexible (c5463).