Redis Labs - Service Status
Scheduled Maintenance
Incident Report for Redis Labs
Resolved
This incident has been resolved.
Posted 27 days ago. Sep 18, 2019 - 11:17 UTC
Monitoring
Service maintenance on AWS/us-east-1 applies to all resources with the following pattern in their endpoint : c82.us-east-1-2, c83.us-east-1-2, c9.us-east-1-2, c90.us-east-1-3
Posted 27 days ago. Sep 18, 2019 - 06:00 UTC
This incident affected: AWS/us-east-1 (AWS/c9.us-east-1-2, AWS/c82.us-east-1-2, AWS/c83.us-east-1-2, AWS/c90.us-east-1-3).