Redis Labs - Service Status
Urgent maintenance
Incident Report for Redis Labs
Resolved
This incident has been resolved.
Posted 16 days ago. Sep 29, 2019 - 08:44 UTC
Monitoring
Maintenance on AWS/us-east-1 applies to some of the resources with the following pattern in their DNS: c100.us-east-1-4
Posted 16 days ago. Sep 29, 2019 - 05:44 UTC
This incident affected: AWS/us-east-1 (AWS/c100.us-east-1-4).