Redis Labs - Service Status
Urgent maintenance
Incident Report for Redis Labs
Resolved
This incident has been resolved.
Posted Aug 04, 2020 - 19:28 UTC
Monitoring
Maintenance on AWS/ap-south-1 applies to some of the resources with the following pattern in their DNS: c212.ap-south-1-1

Maintenance on GCP/us-central1 applies to some of the resources with the following pattern in their DNS: c238.us-central1-2
Posted Aug 04, 2020 - 19:00 UTC
This incident affected: AWS/ap-south-1 (c212.ap-south-1-1) and GCP/us-central1 (c238.us-central1-2).