Redis Labs - Service Status
Scheduled Maintenance
Incident Report for Redis Labs
Resolved
This incident has been resolved.
Posted about 1 month ago. Sep 04, 2019 - 09:45 UTC
Monitoring
Service maintenance on AWS/us-east-1 applies to all resources with the following pattern in their endpoint: c11.us-east-1-2
Posted about 1 month ago. Sep 04, 2019 - 06:02 UTC
This incident affected: AWS/us-east-1 (AWS/c11.us-east-1-2).