Redis Labs - Service Status
Urgent maintenance
Incident Report for Redis Labs
Resolved
Maintenance is done
Posted Oct 29, 2020 - 07:52 UTC
Monitoring
Maintenance on AWS/us-east-1 applies to some of the resources with the following pattern in their DNS: c10.us-east-1-2
Posted Oct 29, 2020 - 07:43 UTC
This incident affected: AWS/us-east-1 (c10.us-east-1-2).