Redis Labs - Service Status
Scheduled Maintenance
Incident Report for Redis Labs
Resolved
This incident has been resolved.
Posted Aug 05, 2020 - 08:32 UTC
Monitoring
Service maintenance on AWS/us-east-1 applies to all resources with the following pattern in their endpoint : c4.us-east-mz-1
Posted Aug 05, 2020 - 08:00 UTC
This incident affected: AWS/us-east-1 (c4.us-east-mz-1).