Redis Labs - Service Status
Instance failure
Incident Report for Redis Labs
Resolved
This incident has been resolved.
Posted Apr 08, 2021 - 16:36 UTC
Investigating
We are experiencing instance failure on AWS/us-east-1, this may affect resources that have the following pattern in their endpoint: c11875.us-east-1-mz
Posted Apr 08, 2021 - 16:10 UTC
This incident affected: AWS/Pro (c11875).