Redis Labs - Service Status
Instance failure
Incident Report for Redis Labs
Resolved
This incident has been resolved.
Posted Mar 26, 2020 - 22:36 UTC
Investigating
We are experiencing instance failure on AWS/us-east-1, this may affect resources that have the following pattern in their endpoint: c73.us-east-1-2
Posted Mar 26, 2020 - 22:08 UTC
This incident affected: AWS/us-east-1 (c73.us-east-1-2).