Redis Labs - Service Status
Network Issues
Incident Report for Redis Labs
Resolved
This incident has been resolved.
Posted 9 days ago. Oct 06, 2019 - 07:27 UTC
Investigating
We are experiencing some network issues on AWS/us-east-1 with resources that have the following pattern in their endpoint: c15.us-east-1-2
Posted 9 days ago. Oct 06, 2019 - 07:02 UTC
This incident affected: AWS/us-east-1 (AWS/c15.us-east-1-2).