Redis Labs - Service Status
Urgent maintenance
Incident Report for Redis Labs
Resolved
This incident has been resolved.
Posted Aug 02, 2020 - 06:48 UTC
Monitoring
Maintenance on AWS/us-east-1 applies to some of the resources with the following pattern in their DNS: c5694.us-east-1-1
Posted Aug 02, 2020 - 05:53 UTC
This incident affected: AWS/Pro (c5694).