Redis Labs - Service Status
Network Issues
Incident Report for Redis Labs
Resolved
This incident has been resolved.
Posted Jul 28, 2020 - 11:48 UTC
Investigating
We are experiencing some network issues on AWS/us-east-1
For more details see https://status.aws.amazon.com/
Posted Jul 28, 2020 - 10:14 UTC