Redis Labs - Service Status
Network Issues
Incident Report for Redis Labs
Resolved
This incident has been resolved.
Posted Oct 22, 2020 - 21:20 UTC
Investigating
We are experiencing some network issues on Azure/Australia East with resources that have the following pattern in their endpoint: cls-prod6-austeast
Posted Oct 22, 2020 - 21:16 UTC
This incident affected: Azure/Australia East (cls-prod6-austeast).