Redis Labs - Service Status
Urgent maintenance
Incident Report for Redis Labs
Resolved
This incident has been resolved.
Posted about 1 month ago. Sep 08, 2019 - 13:59 UTC
Monitoring
Maintenance on AWS/ap-southeast-2 applies to some of the resources with the following pattern in their DNS: c51.ap-southeast-2-1
Posted about 1 month ago. Sep 08, 2019 - 09:41 UTC
This incident affected: AWS/ap-southeast-2 (AWS/c51.ap-southeast-2-1).