Redis Labs - Service Status
Instance failure
Incident Report for Redis Labs
Resolved
This incident has been resolved.
Posted Aug 04, 2020 - 16:52 UTC
Update
We are continuing to investigate this issue.
Posted Aug 04, 2020 - 16:32 UTC
Investigating
We are experiencing instance failure on AWS/us-west-2, this may affect resources that have the following pattern in their endpoint: c9423.us-west-2-mz.
Posted Aug 04, 2020 - 16:20 UTC
This incident affected: AWS/Pro (c9423).