Redis Labs - Service Status
Network Issues
Incident Report for Redis Labs
Resolved
This incident has been resolved.
Posted 5 days ago. Oct 10, 2019 - 03:31 UTC
Investigating
We are experiencing some network issues on GCP/us-east1 with resources that have the following pattern in their endpoint: c152.us-east1-mz
Posted 5 days ago. Oct 10, 2019 - 02:50 UTC
This incident affected: GCP/us-east1 (GCP/c152.us-east1-mz).