Redis Labs - Service Status
Instance failure
Incident Report for Redis Labs
Resolved
This incident has been resolved.
Posted Oct 28, 2020 - 17:03 UTC
Investigating
We are experiencing instance failure on GCP/us-central1, this may affect resources that have the following pattern in their endpoint: c9726.us-central1-mz
Posted Oct 28, 2020 - 16:50 UTC
This incident affected: GCP/Pro (c9726).