Redis Labs - Service Status
Network Issues
Incident Report for Redis Labs
Resolved
This incident has been resolved.
Posted Jun 18, 2021 - 19:17 UTC
Investigating
We are experiencing some network issues on GCP/us-central1-3 with resources that have the following pattern in their endpoint: c11822
Posted Jun 18, 2021 - 19:17 UTC
This incident affected: GCP/Flexible (c11822).