Redis Labs - Service Status
Network Issues
Incident Report for Redis Labs
Resolved
This incident has been resolved.
Posted Jun 08, 2021 - 22:36 UTC
Investigating
We are experiencing some network issues on Azure/West Europe with resources that have the following pattern in their endpoint: cls-prod24-westeu-mz
Posted Jun 08, 2021 - 22:35 UTC
This incident affected: Azure/West Europe (cls-prod24-westeu-mz).