Redis Labs - Service Status
Instance failure
Incident Report for Redis Labs
Resolved
This incident has been resolved.
Posted Oct 22, 2020 - 11:05 UTC
Investigating
We are experiencing instance failure on Azure/East US, this may affect resources that have the following pattern in their endpoint: c56.east-us
Posted Oct 22, 2020 - 10:02 UTC
This incident affected: Azure/East US (c56.east-us).