Redis Labs - Service Status
Instance failure
Incident Report for Redis Labs
Resolved
This incident has been resolved.
Posted Oct 22, 2020 - 04:45 UTC
Investigating
We are experiencing instance failure on AWS/ap-northeast-1, this may affect resources that have the following pattern in their endpoint: c2613.ap-northeast-1-mz
Posted Oct 22, 2020 - 03:38 UTC
This incident affected: AWS/Pro (c2613).