Redis Labs - Service Status
Scheduled Maintenance
Incident Report for Redis Labs
Resolved
This incident has been resolved.
Posted Mar 24, 2020 - 19:49 UTC
Monitoring
Service maintenance on AWS/ap-northeast-1 applies to all resources with the following pattern in their endpoint : c54.ap-northeast-1-2
Posted Mar 24, 2020 - 17:58 UTC
This incident affected: AWS/ap-northeast-1 (c54.ap-northeast-1-2).