Redis Labs - Service Status
Urgent maintenance
Incident Report for Redis Labs
Resolved
This incident has been resolved.
Posted Mar 26, 2020 - 10:58 UTC
Monitoring
Maintenance on AWS/ap-southeast-2 applies to some of the resources with the following pattern in their DNS:
c51.ap-southeast-2-1
Posted Mar 26, 2020 - 10:21 UTC
This incident affected: AWS/ap-southeast-2 (c51.ap-southeast-2-1).