Redis Labs - Service Status
Instance failure
Incident Report for Redis Labs
Resolved
This incident has been resolved.
Posted 11 days ago. Oct 04, 2019 - 12:37 UTC
Investigating
We are experiencing instance failure on AWS/us-east-1 , this may affect resources that have the following pattern in their endpoint: c3176.us-east-1-mz
Posted 11 days ago. Oct 04, 2019 - 12:10 UTC