Redis Labs - Service Status
Urgent maintenance
Incident Report for Redis Labs
Resolved
Maintenance completed.
Posted Mar 26, 2020 - 11:21 UTC
Monitoring
Maintenance on AWS/eu-central-1 applies to some of the resources with the following pattern in their DNS: c135.eu-central-1-1

Maintenance on AWS/us-west-1 applies to some of the resources with the following pattern in their DNS: c60.us-west-1-2
Posted Mar 26, 2020 - 10:31 UTC
This incident affected: AWS/us-west-1 (c60.us-west-1-2) and AWS/eu-central-1 (c135.eu-central-1-1).