Redis Labs - Service Status
Instance failure
Incident Report for Redis Labs
Resolved
This incident has been resolved.
Posted 20 days ago. Sep 26, 2019 - 00:23 UTC
Investigating
We are experiencing instance failure on Azure/australia-east, this may affect resources that have the following pattern in their endpoint: c167.australia-east
Posted 20 days ago. Sep 25, 2019 - 23:24 UTC
This incident affected: Azure/Australia East (Azure/c167.australia-east).