Redis Labs - Service Status
Urgent maintenance
Incident Report for Redis Labs
Resolved
This incident has been resolved.
Posted Jun 15, 2021 - 13:30 UTC
Monitoring
Maintenance on GCP/asia-northeast1 applies to some of the resources with the following pattern in their DNS: c1.asia-northeast1-1
Posted Jun 15, 2021 - 10:04 UTC
This incident affected: GCP/asia-northeast1 (c1.asia-northeast1-1).