Redis Labs - Service Status
Instance failure
Incident Report for Redis Labs
Resolved
This incident has been resolved.
Posted Jul 27, 2020 - 13:35 UTC
Investigating
We are experiencing instance failure on GCP/asia-southeast1, this may affect resources that have the following pattern in their endpoint: c7866.asia-southeast1-mz
Posted Jul 27, 2020 - 13:00 UTC
This incident affected: GCP/Pro (c7866).