Redis Labs - Service Status
Instance failure
Incident Report for Redis Labs
Resolved
This incident has been resolved.
Posted about 1 month ago. Sep 09, 2019 - 15:19 UTC
Investigating
We are experiencing instance failure on Azure/East US 2, this may affect resources that have the following pattern in their endpoint: c199.east-us-2.azure
Posted about 1 month ago. Sep 09, 2019 - 13:42 UTC
This incident affected: Azure/East US (Azure/c199.east-us-2).